Support » Plugin: Pods Frontier Auto Template » Cheatin’ uh?

  • kosirm

    (@kosirm)


    Can not access “edit.php?post_type=_pods_template” with user, which is not admin.
    Got this “error” (Cheatin’ uh?…You are not allowed to edit posts in this post type.) for user role, which has all pods capabilities enabled and also almost all admin capabilities. I also created capability “pods_template” for this user role, but it doesn’t help.

    Please help!
    Thanks in advance for any hint!

    https://wordpress.org/plugins/pods-frontier-auto-template/

Viewing 4 replies - 1 through 4 (of 4 total)
  • kosirm

    (@kosirm)

    Ok, I solved problem with adding to user role ALL capabilities, and then removing one by one…
    Consider this solved.

    kosirm

    (@kosirm)

    It was a “delete users” capability (just to let you know). I don’t understand why user need this capability to use Frontier auto template… Anyway, now it works. Best regards

    Plugin Author Scott Kingsley Clark

    (@sc0ttkclark)

    Please deactivate and uninstall this plugin, the functionality is already included in the Pods plugin itself as of Pods 2.5 or 2.6.

    We’ll still look into the capability issue to see what we can figure out there.

    Thanks, I didn’t know it’s integrated, great!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cheatin’ uh?’ is closed to new replies.