Support » Fixing WordPress » Cheatin’ uh?

  • 2 days ago I updated my wordpress and since thta day I0m not aple to add anytingh in my website?
    WHY?
    this is the error that appear whne I try to do something
    “Cheatin’ uh?” (on http://www.nonsolospose.it)
    and the same message in italina version in the other my website (www.claudiacala.it)
    What’s appened????
    I need to improve my website
    I nedd to risolve this new error
    Thnaks

Viewing 15 replies - 1 through 15 (of 17 total)
  • esmi

    (@esmi)

    Forum Moderator

    I read it…I did it….but doesn’t work….and now???
    🙁

    esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    I did it…and doesn’t works yet!
    I’m not a programmer, I’m not English, I need to use this webs ite…
    somenone can help me?
    It’s impossible that with a new version the wesite is unasable!!!
    🙁

    esmi

    (@esmi)

    Forum Moderator

    Your site is NOT using the Twenty Eleven theme and I suspect you haven’t even tried to reset the plugins folder. If you cannot manage this yourself, try hiring someone.

    what a good moderator!!! I did it and then I came back to my theme to test it!
    What can I do???… I have to stay forever with Twenty eleven theme???
    Ok I’m STILL with twenty eleven theme
    I renamed the pugins folder….
    AND NOW?

    if you want to be a good moderator…trust your member!
    not all of us are programmer or sw developer…

    esmi

    (@esmi)

    Forum Moderator

    Have you reset the plugins folder?

    How can I do to reset it?
    I disinstalled all of them and I renamed the folder
    what can I do now?
    ( I tried to install the myphppadmin but doesn’t works)

    esmi

    (@esmi)

    Forum Moderator

    Please see the page at the link I posted above.

    I read it…but I’m not english…maybe I wrong something 🙁

    I did this one

    Via FTP or your host’s file manager, navigate to the wp-contents folder (directory)
    Via FTP or your host’s file manager, rename the folder “plugins” to “plugins.hold”
    Login to your WordPress administration menus (/wp-admin)
    Via FTP or your host’s file manager, rename “plugins.hold” back to “plugins”

    I renamed the plugins folder but after the renamed waht I have to do?
    there in another type of login?

    esmi

    (@esmi)

    Forum Moderator

    Have you tried logging back into your site?

    this is the option that I have in myphpadmin

    a:0:{}

    and now???
    🙁

    esmi

    (@esmi)

    Forum Moderator

    Using Phpmyadmin (or another MySQL management tool), first backup your database. Then navigate to your wp_usermeta table and locate the meta_key called “wp_capabilities” for your user_id. Change the meta-value for this record to:

    a:1:{s:13:"administrator";b:1;}

    I changed ii
    I switch my twenty eleven to my wedding album
    but
    doesnt’ works

    may I give you my password?

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Cheatin’ uh?’ is closed to new replies.