• Resolved meisterleise

    (@meisterleise)


    In the duplicator backup of the database all special characters like – Ä é etc. are replaced with other characters.

    How can I prevent this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @meisterleise,

    Check to make sure the database collation types are the same on the versions you are moving from to the DB your moving to. Also making sure the versions are as close as possible can help…

    There are a few items in the FAQ that may provide a solution to this issue, this one may get you going.

        – How can I fix international characters issues?
        – https://snapcreek.com/duplicator/docs/faqs-tech/#faq-trouble-050-q

    Hope this helps~

    I was not able to figure out the problem, but your support team did!
    Due to very mixed charsets in the Database it was not possible to get a correct coded database. The only solution was to change the settings from “mySQLdump” to “PHP-Code”.

    settings > archive > SQL Skript: PHP-Code

    Plugin Author Cory Lamle

    (@corylamleorg)

    Thanks for the update @meisterleise!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.