Support » How-To and Troubleshooting » charset conflict after upgrade

charset conflict after upgrade

  • After upgrading from earlier version of WordPress, many characters (such as quotation marks, apostrophes, em-dash) are no longer displaying properly. I understand this may be the result of the database using iso-8859-1 whereas WordPress is calling up UTF-8.

    Please can someone give step-by-step instructions how to fix this, without having to go into each and every post to edit manually?

    Warning: I am not a techie, and not at all MYSQL savvy, but can find my way into phpMyAdmin, and willing to give it a go…

    BTW, FWIW, using C-Panel, Apache 2.2.9 Unix, PHP 5.2.6, MySQL 5.0.51a-community.

    Thanks in advance!

  • The topic ‘charset conflict after upgrade’ is closed to new replies.
Skip to toolbar