Support » Plugins » chap-secure-login DOES work with 2.8.4!

Viewing 2 replies - 1 through 2 (of 2 total)
  • well it did not work for me
    so what more did you do?

    Well I followed the instructions as well
    & it did not work.
    so I dont know what your talking about dude

    maybe it was one of my other plugins or something
    i dont know
    all i do know is i try for 2 Hrs to get this dam plugin to work
    & it will not

    would be cool if WP would just add something like as an option into the core of WP
    so i dont have to use this dumb plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘chap-secure-login DOES work with 2.8.4!’ is closed to new replies.