WordPress.org

Support

Support » Plugins and Hacks » Sliding Youtube Gallery » [Resolved] Channel Feed Problem

[Resolved] Channel Feed Problem

  • Hi,
    I am trying to set up the plugin. When I enter an explicit list or a youtube playlist it seems to work fine. However when I select a Channel Feed it gives me the following error message every time…
    An error was found while updating your gallery.
    YouTube user – is not a valid youtube user.
    What is causing this? I am very eager to get the video gallery up and running.
    Thanks in advance.

    http://wordpress.org/extend/plugins/sliding-youtube-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author webEng

    @webeng

    Hi,
    maybe the user is incorrect? Would you give me your user? Post also a link of a video uploaded by you. After, I will let you know.

    Cheers, Luca

    Hi,
    My username is wanderingonbn.
    I entered it multiple times as that and no good unfortunatley.
    Here is a link to one of my videos: http://youtu.be/9D0_puM9N8o

    Also, is it possible to change the speed at which the videos scrolls?

    Thanks again.

    Plugin Author webEng

    @webeng

    Hi,
    I tried your with your username and I can create your channel feed well.
    I entered wanderingonbn as username and all seems fine. It’s very strange.
    Do you use skype? If so, I can give you furthermore assistance.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Channel Feed Problem’ is closed to new replies.
Skip to toolbar