Changing webservers (2 posts)

  1. jamessnell
    Posted 8 years ago #

    I'm trying to migrate my webserver from FC4 to Ubuntu Server 7.04 right now.. I've got the new webserver working fairly well.

    My plan was that I'd just copy over the files for my sites, setup my config for apache accordingly and copy over the db (used mysqldump to get it and just piped a cat of the dump in to the new database).

    I have 3 wp sites that I host, one of them has some trivial apache problem I don't care about, the other works perfectly (basically wordpress right out of the box) and the third returns the following error:

    "Warning: require(/www/dawning.ca/wp-content/plugins/wp-cache/wp-cache-phase2.php) [function.require]: failed to open stream: No such file or directory in /www/dawning.ca/wp-content/advanced-cache.php on line 62

    Fatal error: require() [function.require]: Failed opening required '/www/dawning.ca/wp-content/plugins/wp-cache/wp-cache-phase2.php' (include_path='.:/usr/share/php:/usr/share/pear') in /www/dawning.ca/wp-content/advanced-cache.php on line 62"

    Before I copied over the files, I disabled my plugins. Then backed up my db.

    I am at a loss where this is coming from. I've tried moving my plugins to another location - in hopes that wp-cache isn't used. And I've tried "upgrading" my wordpress, which returned the exact same error.

    Anyone have any ideas!?

  2. jamessnell
    Posted 8 years ago #

    Ohhh.. I think I get it.. Nevermind, I was being dumb. lol

Topic Closed

This topic has been closed to new replies.

About this Topic