Changing upload file size limit (5 posts)

  1. tfindlay
    Posted 8 years ago #

    How can I change the limit on the size of a file that can be upload by users.

  2. Jag Singh
    Posted 8 years ago #

    You need to change the upload_max_filesize directive in php.ini . Contact your server admin for help on this.

    Try searching for "file upload limit" (along those lines) as well.

  3. Ikeda
    Posted 8 years ago #

    Change this field too:

  4. ericr23
    Posted 8 years ago #

    I had to put a php.ini file with the settings in the wp-admin directory.

    Since I'm on dial-up, I haven't tested whether that's the only necessary location or if the one I have in the uploads directory is also needed. I do know that the latter alone did not work.

    My blog is in a subdirectory of my site, so WP's behavior in this regard may be different.

  5. LCnSac
    Posted 7 years ago #

    I have a simple workaround without messing with the code. First, upload the file to content--->uploads. Your URL if in the root will then be http:www.yourdomain.com/wp-content/uploads/2007/[subfile if any]/filename.mp3

    Link your visual word to that URL and voila, your mp3 will play just fine!

Topic Closed

This topic has been closed to new replies.

About this Topic