WordPress.org

Forums

[resolved] Changing Themes Creates Error Message (5 posts)

  1. Really Must I?
    Member
    Posted 6 years ago #

    I have been using Vanilla Mist's Connections theme for several years now, but find that I need to move to widgets and RSS Feeds that it does not support.

    I downloaded and uploaded to my site Google Chrome and Elegance. When I select either of them and it says "New Theme Activated" I view the site and all I see is a white page with the following:

    <html xmlns="http://www.w3.org/1999/xhtml"

    When I go back and select Connections again it looks just like it did, no problems, so I still have a blog, but can't cahnge the themes.

    My blog is at http://www.mentalmeals.com

  2. Samuel B
    moderator
    Posted 6 years ago #

    For security you should upgrade to 2.6.2 - also it might fix the above problem. However, if you want to continue using your theme...

    http://codex.wordpress.org/Plugins/WordPress_Widgets#Making_Themes_Widget-ready

    http://codex.wordpress.org/Plugins/WordPress_Widgets_Api

    http://codex.wordpress.org/WordPress_Feeds#Adding_Feeds

  3. Really Must I?
    Member
    Posted 6 years ago #

    Thank you for the links. My web-hosting service has WP2.5.1 and so that is what I use. Do I have to go to them to get them to upgrade or is there a detailed instruction for doing this on my own?

  4. moshu
    Member
    Posted 6 years ago #

    The search is your best friend: Upgrading_WordPress_Extended

  5. Really Must I?
    Member
    Posted 6 years ago #

    I used the WPAU (Word Press Automated Update) plugin and WOW! what a seamless transition. Everything works great, widgets are happy and fed and working. Themes chage without any problems.

    Thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags