Support » Plugin: Hyyan WooCommerce Polylang Integration » Changing the website 1st language

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor jonathanmoorebcsorg

    (@jonathanmoorebcsorg)

    The instructions do say not to do change site default language…
    Changing default site language would likely be an issue for Polylang and indeed your site generally, not just for this plugin, for example if you omit slug for default language and you then decide to change default language, well you just changed all your URLs for both languages, so say goodbye to your SEO.

    I fix my Polylang issues (not this plugin issue) deactivating Polylang Cache. Because i already have a cache plugin.

    Just put it in the wp-config.php:

    /** DISABLE POLYLANG CACHE */
    define( ‘PLL_CACHE_LANGUAGES’, false );

    Fix my problem.

    Plugin Contributor jonathanmoorebcsorg

    (@jonathanmoorebcsorg)

    Actually I have a cache plugin.. and never found this polylang directive necessary.

    However neither the last comment nor the original one from @negociland provide enough information to be able to tell what the problem was (or to justify a 1 star rating). In any case, problem reports need to be raised in the appropriate place with appropriate level of detail.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Changing the website 1st language’ is closed to new replies.