Support » Fixing WordPress » Changing the “from” info in email feeds

Viewing 7 replies - 1 through 7 (of 7 total)
  • Charles – I am having the exact same problem, did anyone ever respond to you? I don’t believe it’s Feedburner, as the latest solution was to set up an all-new feed using the correct “From email”…my information appears nowhere, only my client’s. Meanwhile, in WordPress, my email information does exist as an admin and was at one point incorrectly in the “General Settings” email address. That was changed, but the change did not take effect in email notifications.

    What gives??

    feed address: http://feeds.feedburner.com/mfa-cpa/ogZo

    it cos you own the feed.

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    The From address for the Feedburner emails comes from the setting in Feedburner itself.

    Go to Publicize, Email Subscriptions, Communication Preferences. The setting is there.

    Thank you, but the email in Feedburner email subscriptions is NOT the email that shows up in the “From” address.

    Also, when a subscription activation email is sent out, when recipients hit “Reply” the wrong email appears there, as well!

    This is really a question for Feedburner

    Wow, how frustrating: again – my email address is not used anywhere in the Feedburner account, only in WordPress, so it would make logical sense that the error is coming from WordPress. Does anyone understand what I’m writing?

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    WordPress does not send out feeds via email like that, so I don’t understand why you think it would be WordPress. It has no subscription mechanism of any sort.

    FeedBurner sends out feed emails. Period. The problem is on their end.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Changing the “from” info in email feeds’ is closed to new replies.