Support » Fixing WordPress » Changing the Default URL

  • When I first set up wordpress on my ipage account, it asked me to set a folder to install wordpress in. I figured I was just naming the folder that all of the back-end stuff would go, so I named it “backend”. Turns out I was wrong. Now my blog is only accessable via “http://www.page.com/backend/”, which is not at all what I wanted.

    Optimally, I’d like the blog to be at “http://page.com/” without any additional folder appended at the end. So, of course, I tried changing it in the most intuitive way – by going into Settings > General and changing the “Site Address (URL)” to “http://page.com/”. But, of course, that only screwed everything up and I had to spend 20 minutes fixing it.

    So what’s the right answer? How do I just make the domain I registered the link to the actual blog?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Changing the Default URL’ is closed to new replies.