Support » Theme: Lupercalia » Changing the colour of the red in Lupercalia

  • Resolved beckswade

    (@beckswade)


    Ok – lets hope I have managed to finally post in the right place! Otherwise I think I might just give up.

    Want to change the crimson red from what I believe is #DC143C to #c92228. No idea where to find or make the change.

    There are other things i would like to know too but lets see if I can get some help with this first!

Viewing 15 replies - 1 through 15 (of 20 total)
  • btw my website address is http://www.justkeeppinning.com

    Theme Author José Leonardo

    (@joseleonardo)

    hi beckwade,

    the theme itself already have a couple of colors to be choosen. If none of them is good for you, you can edit of one them as you like.

    If you selected the crimson color scheme, and you wanted a different kind of “red”, all you have to do is open the file “crimson.css” inside the folder “style” on your theme root, then replace every “crimson” to the color you want to “#c92228”.

    Let me know if you got it 😉

    Hi,

    Thanks for getting back to me.
    As far as I can see I downloaded the crimson.css file from my CPanel in the folder: public_html/wp-content/themes/lupercalia/css
    and changed all the word crimson to #c92228, saved and uploaded it. But site front end doesn’t seem to have changed?

    Am I missing something….thought it seemed a little too simple.

    Thanks

    Theme Author José Leonardo

    (@joseleonardo)

    Not sure about that “css” folder you mentioned. There is not such “css” folder inside the Lupercalia theme. You should look for “style” folder. I’ve checked your files and I noticed the “crimson” color is still there.

    Hi Beckwade,
    Here’s what I found. You can modify the headers inside the widgets to the color you want and also the carousel titles. Put this CSS into your Custom CSS or Child Theme style.css so that you won’t lose all the changes made when the theme updates.

    a {
      color: #c92228;
    }
    
    .widget .widget-title {
      color: #c92228;
    }

    For the logo on top of the page it is an image and you cannot change the color of it unless you upload a different logo with the color of your choosing.

    I am assuming in the CPanel I am looking in the file WP Content, then themes then lupercalia.

    I then have the following folders:CSS, Fonts, Images, Js, languages, theme options. In the Lupercalia folder I also have the files: styles.css and custom-editor-style.css

    All of which I have changed the crimison to the color: #c92228 none of which seems to update.

    I have no idea where to begin to modify the headers inside the widgets?????

    Theme Author José Leonardo

    (@joseleonardo)

    Ok, ok, sorry, it was my mistake. You are right, you have to change “crimson.css” inside “css” folder. I was looking at another project I have here, that’s why the misunderstood.

    You shouldn’t edit “style.css” it is the general CSS, the colors are inside the “css” folder.

    If you are right about your changes, you should wait for awhile. I can’t see the changes here either, but maybe it is still on cache.

    AH HA! I pressed flushed cache (was a bit scary!) and now done 😉 Thanks very much for your help….whilst I am here; any idea why my photos don’t show in a bloglovin feed like others do? Or do I need to enter another formum post?

    OH…..HANG ON ITS BROKEN MY SOCIAL MEDIA ICONS AT THE TOP?

    Theme Author José Leonardo

    (@joseleonardo)

    Sorry, but what is a bloglovin feed?

    Your links are back, I think your host was caching everything back again.

    Hi in the top right corner of the home page the links are there but the icons are not at my IP despite doing a few hard refreshes. On rollover the colours flash but no icons.

    I think Bloglovin must be like an RSS feed?
    http://www.bloglovin.com/
    Other sites seem to have photos within their feeds and mine does not. Not sure if you can help with that one then….

    Theme Author José Leonardo

    (@joseleonardo)

    Failed to load resource: the server responded with a status of 404 (Not Found) http://justkeeppinning.com/wp-content/themes/Downloads/imgs/social/pinterest.png
    Failed to load resource: the server responded with a status of 404 (Not Found) http://justkeeppinning.com/wp-content/themes/Downloads/imgs/social/twitter.png
    Failed to load resource: the server responded with a status of 404 (Not Found) http://justkeeppinning.com/wp-content/themes/Downloads/imgs/social/googleplus.png
    Failed to load resource: the server responded with a status of 404 (Not Found) http://justkeeppinning.com/wp-content/themes/Downloads/imgs/social/instagram.png
    Failed to load resource: the server responded with a status of 404 (Not Found) http://justkeeppinning.com/wp-content/themes/Downloads/imgs/social/facebook.png

    It’s linking images from themes/DOWNLOADS, and I looked at you style.css and it seems that the image source was changed, exemple: “../Downloads/imgs/social/vimeo-hover.png”. That’s why it is not working. The original source is only imgs/social/image-name.png

    Theme Author José Leonardo

    (@joseleonardo)

    About the Bloglovin, I found it, see if it works for you

    http://wordpress.org/support/topic/images-not-showing-up-in-bloglovin?replies=9

    How to do I go about rectifying this? Which folder do I need to be go into now? Thanks,

    The bloglovin thing worked – thanks very much; just these icons now and I am all set!

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Changing the colour of the red in Lupercalia’ is closed to new replies.