WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Resolved] Changing settings in "Minify" sub-section triggers error 404

[Resolved] Changing settings in "Minify" sub-section triggers error 404

  • Hi,

    Each time I try to change the settings in “Minify” sub-section, it triggers an error 404 page. And when I get back to my admin panel, I can see that the change wasn’t registred.
    This goes for any setting in this sub-section.

    I need to exclude a CSS file, since I have a script from JUICEBOX taht is not working. It needs to get a CSS file to work, and activiating W3 Total Cache seems to change the baseUrl to :
    http://mydomain.com/my-page-url/the-url-of-my-css

    <script src="http://www.mr-eddy.com/portfolio/live2/jbcore/juicebox.js"></script>
    <script>
      new juicebox({
        baseUrl : '../../portfolio/live2/',
        containerId : 'juicebox-container',
        galleryWidth : '940',
        galleryHeight : '700',
        backgroundColor: '#ffffff'
      });
      </script>

    Everything else on the page is loading properly, even the script. So I assume this JS is referring to the CSS file with some baseUrl thing.

    I couldn’t find any workaround and I’m not willing to do it directly from my database.

    Thank you for your support.

    Eddy

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I missed some details in my first post. I am using WP 3.5.1 and had this bug with W3 TTC 0.9.2.8.

    I also tried W3 TTC 0.9.2.7 with the exact same bug FYI.

    It was my database that has been messed up by another plugin here :/

    In fact not solved… it only worked on a test version of my website on another hosting service. But once back to my actual hosting, it’s stuck again.

    Okay, turning Minify mode to Manual will let me change the minify subsection settings. Then I can turn it back to Auto. Strange behavior anyway..

    Had the same problem with W3TC 0.9.2.11 and WP 3.5.2 (but it was to disable the Minify setup with some mobile user agents). Used your solution with success. Thanks for the tip !

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Changing settings in "Minify" sub-section triggers error 404’ is closed to new replies.
Skip to toolbar