Support » Themes and Templates » Changing Resolution On Monitor Corrupts Theme?

  • I know this sounds odd, but I swear this is true.

    I was at my fitness blog experimenting with expanding and contracting the browser window. I was logged in as administrator.

    I decided to change the resolution to 1024×768 and of course I did not like it, so, I changed back. And when I did, my theme had changed names from Andreas to Travelogue 1.03, the screen shot had switched and I lost my entire data base. Now, even though Andreas04 is in my theme folder at my site, my admin sees it as tavelogue 1.03 (which was never even in that blog) and it cannot associate the style sheet in the Andreas04 folder with the site.

    I sent to my database manager and totalphysique had no tables. they were gone.

    Any idea what has happened?

    Andreas04 no longer shows up under that name in my themes picker section of Admin. The name is gone. There is a theme with the Andreas04 screen shot, but the name is now travelogue 1.03

    This is like the friggin twilight zone

Viewing 3 replies - 1 through 3 (of 3 total)
  • Did another data base import to retore Andreas04.

    Thank goodness for backups.

    Why on earth would changing resolutions while you are logged in as Amin corrupt a database?

    that’s the damndest thing I ever heard!

    Have you asked your host if there were any issues/upgrades/maintenance going on at your server about the same time?

    Changing resolution (client side) has no effect on your blog (server side). There’s gotta be another explanation.

    I contacted Go Daddy, and we spoke for over an hour. The poor guy at Go Daddy must have had a hard time keeping a straight face.

    Since i have two blogs at GD, I had him look at both of my sites. The truth is that the story is even stranger than I have led you to believe, and the only reason I am going to tell you the rest of the story is because I want record of it.

    OK so here is what you do know:

    I was logged in to my fitness blog and everything was working fine. In fact, the blog had been fine for several days. I have the blog fixed now, and you can see for yourself that it is fine: displays the Andreas04 theme perfectly. I busted my arse on it for several days to eliminate junk code, misplaced
    <li> tags, <div> tags and the like. As you can also see, it validates as well.
    Now, in my themes folder under the TPO blog, I have about 12 themes stored. Interestingly, Travelogue 1.03 is not one of them. That them resides in my domain, along with Travelogue 2.0 The two domains and blogs reside on the same server, with Bluestravels having its own database, cgi files etc. It’s sorta cool. I can have as many domains as I want. I highly recommend Go Daddy. So far its been great. But I digress.

    My point in all of this is that my two blog domains are seperate and distinct, yet they are on the same sever, side by side if you will.

    So, Andreas04 had been working all this past week (7 days). I had even backed it up several times. In fact, it was working so well I had not bothered with in in the last 3 days, since I last backed it up. Last night was the first time in several days I was working inside it, playing around with some widgets.

    So, I began to wonder about the resizing issue, and I began to play with the browser window (Safari). I then decided I wanted to see what my 17inch PBG4 laptop would look like in 1024×768. So, I used a display settings utility to change the monitor resolution from 1400×900 to 1024×768. Mind you, I am still logged in as admin when I did this.

    Well, I made the change and didn’t like it at all. It was like staring at my web site with a large magnifying glass. So, I changed back to 1400×900 and when I did, that is when everything went to hell, because the resolution change necessitated me closing my browers and reopening it to get back to a normal view of my site.

    When I opened Safari, it went to Home Page automactically. Home Page is set to

    When I got there, the would page was wonky. The style sheet was not being recognized. The layout was non-existent. I had to hunt around for the site admin link, which I finally found.

    I got back into the Dashboard, went to Presentation, and Andreas04 was no longer listed by name. I could see its streen shot, but the name had changed from Andreas04 to Travelogue 1.03!!!!!! WTF people!!!!

    I thought I was losing my mind. Nothing made sense. I was on the verge of losing it, and I am serious. I know its just a blog, but it like Twilight Zone. It was surreal.

    I went to my database manager in Go Daddy, and the databases were all there (I have 3, one each for my 2 blogs and one for another site I am working on). I checked bluestravels, and it was fine. I checked totalphysique and it was GONE. All the tables were GONE, VANISHED into thin air. My only option was to import the backup I had made a few days earlier.

    I then went back to my ftp client to check the contents of my themes folder in TPO. Sure enough, Andreas04 was there. But what was NOT there was travelogue 1.03. So, how is it, I wondered, that inside Presentation Andreas04 is gone, and Travelogue 1.03 is there. Or at least WordPress says its there. And travelogie 1.03 has mysteriously grabbed the Andreas04 screenshot and adopted it as its own. Or had it? CLearly, my FTP client proved that Andreas04 was still in tact. So what was going on.

    Well, I will tell you. And this is the strangest part of the story.

    I decided to view the seemingly style-less TPO blog. I did a VIEW SOURCE of the style-less blog and the source code reveal nothing unusual. In the head section, the style sheet link pointed directly where it was suppose to point. And yet, apparently Andreas04 thought it was Travelogue 1.03 and the reason it thoughtthat is because…..

    drum roll please…..

    somehow, inexplicably, someway, in that brief instant when I changed the resolution and everything went wonky, the travelogue 1,03 style.css sheet, which was being used in, had managed to leap from to TPO, find it’s way inside the themes folder for TPO, get inside the Andreas04 folder and replace the Andreas04 style.css sheet, totally overwriting it, and wiping out my TPO database for good measure. Folks, this was like a nuclear bomb of the blog world.

    Don’t ask me to explain it. All I can do is tell you what happened.

    What fixed it was an import of the most recent database backup (thank the lord) and uploading the Andreas04 stylesheet from my hard drive where I had managed to lucking save a copy of the entire Andreas04 directory from my web server once I had fixed it. How damn lucky was THAT?!!! What I mean is this: several days ago, after I had gotten Andreas04 fixed and customized, I renamed the Andreas04 on my machine to Andreas04old, and imported the new, fixed version from my web server. I just downloaded the whole thing should I ever need to let someone else have a good version of Andreas04. I am so lucky I did that. The old css sheet I had was of no use, and were it not for me making a copy, the new one would have been gone forever.

    Any questions class?
    PS: I changed the password to my TPO login page becaue I suspected a hacker. Heck, it was as good as any other explanation I can think of. Besides, one day two weeks ago, when I was fiddling around with PodCast I asked a new found online buddy for help. Since he did podcasts all the time, I intrusted him with my blog by allowing him to log in as administrator, so he could look at my PodCast plugin settings. I only knew him for a couple of days, and he seemed honest and sincere enough. So, I changed my password to 1234, and allowed him to rummage around inside TPO for a few minutes. When he logged out, I logged back in and reset my password back to what it use to be. That was 3 weeks ago.

    I changed it today just to be on the safe side.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Changing Resolution On Monitor Corrupts Theme?’ is closed to new replies.