Support » Theme: Penciletto » Changing post format disables or overrides some plug-in settings

  • Hi,

    After I changed the post format of some posts that contain video from standard to video, settings of two plug-ins seem to be disabled.

    I use Sassy Social Share below my post-title, and Table of Content one paragraph after.

    The Share options do not show icons of the social sites and clicking on them does not prompt sharing dialogue.

    Please check: https://mobile-tips.com/create-linkedin-page-mobile/

    Also, in some (video) posts, the Table of Content does not show at all. Example: https://mobile-tips.com/gmail-email-unforwardable-mobile/

    In some others, its setting is overridden, and it shows all contents of table by default, whereas it is set as hidden by default. Example: the first link.

    Notably, both the plug-ins mainly deal with the upper part of the post. Does this have to do something with that?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Patryk Kachel

    (@limestreet)

    Hi @nazmul6231

    I see you use some optimization plugin(s) like autoptimize…
    When you work on the website is good to disable optimization plugins.

    In the free time I will try to reproduce the issue.

    Best,
    Patryk

    pro-tip; you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    if the problem is not there at that point, some autoptimize (re-)configuration might be needed to fix this. there are troubleshooting tips and info on how to exclude in the AO FAQ.

    hope this helps debugging,
    frank (ao dev)

    Hello @limestreet,

    Thank you for your response.

    I removed the sharing plug-in, deactivated the autoptomize and the other caching plug-in. And reinstalled the sharing plug-in, but the same issue persists, (on new video posts as well).

    Hope you will take this into account too.

    Best

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.