Support » Plugin: Better Click To Tweet » Changing Link Address

  • Resolved satrntgr

    (@satrntgr)


    I need to change the link address that the plugin is sharing. When I create my post, it has the first address, but then when I edit that, the plugin doesn’t see it. It’s sharing a weird address. It still goes to the page, but I don’t like a www.*****.com/p1589 instead of my actual post. Please help. Thank you.

    https://wordpress.org/plugins/better-click-to-tweet/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ben Meredith

    (@benmeredithgmailcom)

    Hi there!

    That strange link is a WordPress shortlink. To disable using the shortlink, you can go into the settings of my Plugin (Settings –> Better Click To Tweet) and uncheck the box to use the shortlink.

    When you do that, the plugin will default to obeying the permalink settings set in Settings –> Permalinks.

    Another cool link-related thing you can do is install a plugin to use a service like Bit.ly to be able to track links. I wrote a tutorial on that here: http://benlikes.us/79

    Thanks for using my plugin. Let me know if you need anything else!

    Even when I disable it, it still shows that and not the actual address. 🙁

    Plugin Author Ben Meredith

    (@benmeredithgmailcom)

    If that’s the case, go and refresh your permalinks, (go to the permalinks settings page and click “Save.” You can do that a couple of times.

    If that doesn’t work, it’s likely a caching issue. Clear/flush any caching plugins you’ve got running, and check it from a different browser, and see if it looks ok.

    Let me know if that fixes it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Changing Link Address’ is closed to new replies.