Support » Plugin: WooCommerce Event Manager » Changing font colours in event listing

  • Resolved tonydidsbury

    (@tonydidsbury)


    How can I change the font colour settings in the event listing? Theyre showing as white on grey which is making it impossible to read. This colour is not set in my theme styles so am unsure why it is showing this. I wish to have black on grey. See link for example. The style settings in the settings area are too limited as they are only for the titles & buttons

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Md. Abdullah Al Mahim

    (@aamahin)

    Hello @tonydidsbury ,

    Thanks for your message, We have a Style settings page from where you can change Colors, Please go to

    Event Settings -> Style Settings

    Then change the color according to your need.

    Thanks.

    Hi @aamahin , thanks for the response but this is exactly my issue. The style settings covers the titles etc but it does not cover the main fonts inside, for example the address section. So I am unable to change these. Please see my link in the first post to show the issue.

    Also, is there an ideal image size for the events as it stretches in the previews so looks wierd

    Plugin Contributor Md. Abdullah Al Mahim

    (@aamahin)

    Hello,

    I checked your given URL found you set font color for Heading and Paragraph and List style is white it override the event style. For a quick fix please copy the below code to Event Settings -> Custom CSS and save it

    .mep-default-sidrbar-price-seat h5, .mep-default-sidrbar-meta p, .mep-default-sidrbar-address li, .mep-default-sidrbar-events-schedule li, .mep-event-meta, .mep-default-feature-content, .mep-default-feature-content p, .mep-default-feature-content span, .mep-default-feature-cart-sec {
        color: #000 !important;
    }

    I hope this will fixed your problem. Please let me know the update.

    Thanks,
    Mahin

    tonydidsbury

    (@tonydidsbury)

    Worked perfectly. Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.