Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Changing amount per page, and cols, fails

  • Resolved simon_a6

    (@simon_a6)


    Hi there
    I am trying to set how many images are shown, and to be in 2 columns, but when I click Insert Gallery, it just defaults to 4 across.

    The shortcode doesn’t seem to express the columns. Can you tell me the shortcode to add to force it to be 2 columns and for ‘how many’ images are showing, so we can do it that way.

    Thanks
    Simon

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Imagely

    (@imagely)

    @simon_a6

    You can access "NextGen Gallery -> Gallery Settings -> Basic Thumbnails" then set the columns amount and the images per page from there for it to keep that setting every time when inserting a new NextGen Gallery block to a page.

    Thread Starter simon_a6

    (@simon_a6)

    Not all our galleries are the same. this one is just for 2 columns and 4 images. Hence the issue.

    Plugin Author Imagely

    (@imagely)

    In this case – you can control the column and the pagination settings from the inserted “NextGen Block” accessing “Customize Display Setting” tab.

    • This reply was modified 4 months ago by Imagely.
    Thread Starter simon_a6

    (@simon_a6)

    Yes I know. Thanks. But when we go in and make the change and Save, it doesn’t take effect. I was asking at the start if you can supply the shortcode I can add to the existing code, to force what the ‘GUI’ isn’t performing.

    Plugin Author Imagely

    (@imagely)

    That’s odd. Could you make sure you press “Insert Gallery” button after doing changes?

    In any case, here’s an example of shortcode that you can adapt for your own use:

    [ngg src="galleries" ids="1" display="basic_thumbnail" images_per_page="4" number_of_columns="2"]

    Thread Starter simon_a6

    (@simon_a6)

    That’s the one. Oh I did try that, but it doesn’t seem to always work.
    this is within the TextArea via WP Bakery.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.