Support » Themes and Templates » Changes won’t save – problem w/ theme?

  • Until late last week, the last time I tried editing any content on my wordpress site at, everything was running smoothly, though I had some problems with install thanks Aplus’s faulty install app. Did it manually, everything was fine, now as of today I cannot save changes. In pages, posts, widgets and some settings. Wheel keeps spinning and eventually goes to a ‘server dropped the connection’ page. (And the problem is not my internet connection.)

    I’m using the newest version of wordpress. I’ve tried isolating the issue by deactivating and even deleting all my plugins. I uploaded fresh wp-admin and wp-includes folders from a fresh wordpress download. I’ve tried reinstalling completely at /content instead of /main. I’ve tried creating a new database both on the same server and then on a totally separate server—can’t upload my exported xml file of data, and the same issue is occurring. I downloaded a new version of Athualpa theme and tried that to no avail. SOMETIMES I’ve found I can save changes without Atahualpa. Not only deactivated but totally deleted. So could be a theme issue, or could be a fluke. They just upgraded to a new version. Does that affect the functionality of an older version? No, right?

    Other web sites that use it are still posting new content…

    Much gratitude for any suggestions.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Do these problems occur with the default theme?

    Yes. But there were brief moments when they did save with the default theme and the test database at the test URL. However, as of installing either the updated or original version Atahualpa, they stopped working, so I uninstalled, deleted Atahualpa from the server, created a new database, and then not even my new password for the new test version would save. Previously, some settings like passwords and commenting settings were saving, just not written content…

    It sounds like a database issue. Do you have any other WP sites on the same server? Have you spoken to your host about this at all?

    sent an email to hosting tech support, waiting to hear back.

    another genius friend said it sounded like a database issue also, but could it be, even if i was experiencing the same issue at my test install (in /content instead of /main) with a database i set up on my hosting account with pair as opposed to this current problematic hosting account with aplus? still couldn’t save changes or import the wordpress back-up xml file even with the new database and all new config.php information. of course, even with the database elsewhere, the URL is still hosted by aplus…

    It still could be a server issue at aplus – though it does sound like a db issue is less likely.

    ah! does it help to mention this? >> i’ve uploaded theme changes manually via my ftp but if i try to save changes (to header.php, for example) in the admin dashboard, they won’t save.

    not very helpful response from host:
    “The ticket # 2445390 that was submitted for, regarding your WordPress related issue requires further information to process the support request. Please be informed that there are no issues from our end. We apologize for inconvenience, but in order for us to investigate this issue, please provide us with the exact steps to replicate your issue, we are also kindly asking you to include screenshots and URL(s) that could illustrate your issue/errors (please send them by email to”

    [thank you sooo much for your attention to this.]

    Oh – that does sound interesting. Possibly some sort of permissions/ownership problem?

    EDIT: Your last post got stuck in the spam queue, so my response is now out of order. However, I think that the info you gave in your penultimate post (ftp changes: fine / changes via admin: no effect) should be part of the details that you send back to them.

    permissions/ownership problem with wordpress or with my host do you think?

    Your host.

    could editing the php.ini file help fix this problem? i created one when i manually installed wordpress on aplus, but had never done so with wordpress on on my other hosting server, so i didn’t add anything to it and i don’t know what it’s for.

    there was a problem with 3.4.7-3.4.9 on some servers – it has been fixed with 3.5.1 – go to author’s site to get latest version

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Changes won’t save – problem w/ theme?’ is closed to new replies.