Support » Plugin: Nested Pages » Changes user capability needed to access All Pages

  • Resolved Jon Brown

    (@jb510)



    It seems the plugin sets the user capability requirement for “Nested Pages” to ‘publish_pages’, maybe there is a reason for that I don’t see.

    However, more problematic, it also changes the user capability required for “All Pages / Default Pages” from ‘edit_pages’ (the WP default) to ‘publish_pages’. This is a problem because it used to be possible to have a user role the included ‘edit_pages’ so that they could see and edit all pages, without granting the ability to publish their changes.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.