Support » Fixing WordPress » Changes to single.php not being reflected on the site

  • Resolved KEXINO



    I am trying to uninstall a plugin (Sociable) as it’s slowing down post rendering too much under v3.5.

    I had altered my theme’s single.php file so that the Sociable plugin would display in a specific place on all posts. I uninstalled the plug-in, removed the code that I added to single.php, but when I go to any post I’m getting a php error as though the plugin is still there.

    – I have tried uploading a fresh, unadulterated version of my theme’s single.php file;
    – I have cleared browser cache, as well as tried from multiple browsers;
    – I have disabled my caching plugin (W3 Total Cache);
    – I have purged my CloudFlare cache.

    But the problem is still there. For an example, take a look at and scroll to the bottom of the page.

    I have just re-uploaded my theme from scratch, but even that hasn’t cleared the problem. I’m guessing that the plugin has left something behind even though I’ve uninstalled it.

    Any help you can offer would be most appreciated. This is driving me nuts!

  • The topic ‘Changes to single.php not being reflected on the site’ is closed to new replies.