WordPress.org

Support

Support » Plugins and Hacks » Changes the URLs. Bug?

Changes the URLs. Bug?

Viewing 6 replies - 1 through 6 (of 6 total)
  • marikamitsos

    @marikamitsos

    About the generated urls…
    They are random and even change every single time you reload the page. hmmmmm

    Doesn’t look nice and does confuse clients. 🙁

    Plugin Author dFactory

    @dfactory

    Hi @marikamitsos,

    1) Try disabling deeplinking – it’s reponsible for adding those url attributes
    2) In prettyPhoto mode (script) the image doesn’t extend it’s size to the full screen, but to the size descibed in Video width and heigh setting (labels will be changed soon) – if images size used for anlargement (lightbox) is large enough. And that’s an intended behaviour. For full-screen lightbox please switch to swipebox script
    3) We did not test that yet, but I think it might be the padding. If so, it might be changed in CSS media queries

    It would be great if you provided a link to the live site also.

    marikamitsos

    @marikamitsos

    @dfactory,
    Thank you for the quick reply.

    1. Did it and now works great. 🙂
    2.

    In prettyPhoto mode (script) the image doesn’t extend it’s size to the full screen, but to the size descibed in Video width and heigh setting

    We believe our video settings are adequate enough though as mentioned on pic02, so it should extend all the way to the “end” of the screen. But it doesn’t.

    if images size used for anlargement (lightbox) is large enough.

    The image IS large enough.

    For full-screen lightbox please switch to swipebox script

    We really are in favor of the prettyPhoto mode. Come to think of it. An auto-switcher script -with an option to enable it- from prettyPhoto mode to swipebox when an actual swipe mobile device is present, would be a great enhancement. 🙂
    Is that possible? Just a thought.

    Here is a link to the site.

    Plugin Author dFactory

    @dfactory

    Try using that in your theme’s CSS stylesheet. If it works well we’ll think of including that in the plugin:

    /* prettyPhoto styling for small screens */
    /* Mobile Portrait Size to Mobile Landscape Size (devices and browsers) */
    @media only screen and (max-width: 479px) {
    .pp_pic_holder.pp_default { width: 100%!important; left: 0!important; overflow: hidden; }
    div.pp_default .pp_content_container .pp_left { padding-left: 0!important; }
    div.pp_default .pp_content_container .pp_right { padding-right: 0!important; }
    .pp_content { width: 100%!important; height: auto!important; }
    .pp_fade { width: 100%!important; height: 100%!important; }
    a.pp_expand, a.pp_contract, .pp_hoverContainer, .pp_gallery, .pp_top, .pp_bottom { display: none!important; }
    #pp_full_res img { width: 100%!important; height: auto!important; }
    .pp_details { width: 94%!important; padding-left: 3%; padding-right: 4%; padding-top: 10px; padding-bottom: 10px; background-color: #fff; margin-top: -2px!important; }
    a.pp_close { right: 10px!important; top: 10px!important; }
    }
    marikamitsos

    @marikamitsos

    Try using that in your theme’s CSS stylesheet.

    We tried it but not really working. There are still issues. Not ready (to our opinion) to be applied to a live site. Needs refining.

    Plugin Author dFactory

    @dfactory

    You can simply adjust this to your needs. It’s just a CSS.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Changes the URLs. Bug?’ is closed to new replies.