Support » Plugin: User Role Widget Areas » changes required for php 7 compatibilty and correct css class for widget title

  • I suggest to apply the following changes in file user-role-widget-areas.php for php 7 compatibilty and the correct css class for the widget title:

    1. in lines 93, 105, 117, 129, 141, 153, 165 replace class=”widgettitle” by class=”widget-title” to follow your themes css standard for the widget title
    2. in line 262 replace public function widget( ) by public function widget( $args, $instance )
  • The topic ‘changes required for php 7 compatibilty and correct css class for widget title’ is closed to new replies.