WordPress.org

Forums

Changes not updating for a few minutes - could be server settings (5 posts)

  1. tonyzeoli
    Member
    Posted 3 years ago #

    Hi:

    We just migrated WordPress from a MediaTemple dev server to a server in AOL's environment. On MediaTemple, all published posts and updates were showing right away. On the new server, changes are taking a few minutes.

    There is no caching plugin installed at this time, so that's not it. The sys admin checked the db timing, and he says that's not it.

    Is there an issue with the cron on some servers, where you have to add a plug-in to make sure WordPress syncs with the server. I remember reading something about that before.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you checked to see if the server is running its own cache?

  3. Abinav Thakuri
    Member
    Posted 3 years ago #

    I think you having a cache plugin installed.If so try deactivating it and check again.

  4. tonyzeoli
    Member
    Posted 3 years ago #

    @esmi - I will ask the sys admin if that is the case.

    @abinav - While I did upload Total Cache, I did not activate it yet. So, I don't believe that is the issue at this time. Also, even our code changes to the theme template are taking some time as well, so I'm not sure if that would be a caching plugin or the server cache itself.

    Tony

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    I've got a client using hosts who operate a cache. It can take anything up to 15mins for changes to appear. Drives me up the wall!

Topic Closed

This topic has been closed to new replies.

About this Topic