Support » Fixing WordPress » Changes made in the customize section don’t appear on the live site

  • erina76

    (@erina76)


    I’m using Bluehost for web hosting and have chosen the Oceanwp theme. I am trying to make changes, such as changing the primary color, adding a logo to the header, adding widgets to the footer etc., in Appearance > Customize section.
    Those changes appear perfectly in the preview but don’t on the live site. I already tried clearing cache. How can I solve this problem?

    • This topic was modified 6 months ago by erina76.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • <!–Generated by Endurance Page Cache–>

    Looks like your host has their own caching layer… but I don’t know if this is exposed in your WordPress dashboard, or you need to login to your hosts’ control panel to clear this “Endurance Page Cache”)

    Did you also clear your host’s “Endurance Page Cache”?

    Thread Starter erina76

    (@erina76)

    Hi George,
    I really appreciate your help.
    I logged in to my hosts’ control panel and did “Clear Cache for Entire Site,” but nothing changed.

    I have the same configuration (bluehost, oceanwp theme) and the same problem. I requested help from Bluehost support and now my media library images have blank thumbnails and the images no longer appear in my editor. Any ideas on how to fix this. Can’t publish site.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.