Support » Plugin: Codestyling Localization » Changes don't show

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have the same issues. All my strings are not loaded in Dutch even though the .mo strings in question have been translated. Very odd.

    Same here! Anyone found a solution?

    Have you guys edit your wp-config.php
    and change :
    define(‘WPLANG’, ”);
    define(‘WPLANG’, ‘nl_BE’);

    I think nl_BE is the locale for dutch. mine is id_ID for Indonesia

    i have change the define and still i cant see my translations

    Same situation from my side. No change in the site visualization…

    same problems for me, but with Hebrew.
    config file is ok: define (‘WPLANG’, ‘he_IL’);
    theme: cookingPress

    Make sure the text_domain is correct. I was working with a child theme and was mixing up a child theme text domain and parent theme text domain in loading translations. It is better to stick to one theme text_domain if you can.

    I also have a problem with the translations for Latvian not showing up. I have uploaded both and lv_LV.po files from WordPress and done changes in wp-config file, however nothing works. My site is in 3 languages (Latvian, English and Russian). The Russian translations worked perfectly. The only problem I am having is the Latvian. Has anyone else had the same problem?

    Actually I found out what the problem is….Latvian language mo and po files are called and lv.po (instead of and lv_LV.po) so I guess that Codestyling Localization plugin doesn´t recognize them. I tried to rename them, then the translation appears, however it completely messes up the other plugin I am using for the overall translations (the Polylang). If I rename the files, I lose the flag icon of Latvian language and it affects the other 2 languages i am using.

    Do you have any suggestions how to make this work?

    Polylang Plugin uses this name for the Latvian language files:
    lv.po and
    Codestyling Localization however names the files like this:

    Since I need to use both plugins for the translation to work, this is the problem that messes everything up. Could I ask the plugin developers for help and suggestion how to fix this? I would be very very thankful!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Changes don't show’ is closed to new replies.