Social Author Bio
[resolved] changes about Youtube icon (6 posts)

  1. Wushan TCM
    Posted 3 years ago #

    Hi, I needed to have the Youtube icon linked with an address prepended with http://www.youtube.com/channel/. I tried to upload a new icon and set it in custom links, but after the you tube shows two times. First one is the old icon where my like ( /channel) doesnt open cause it needs to have (/user) for the you tube address. If I change the CSS all the icons are not working anymore. So what ca I do to have my youtube icon linked with a youtube address which goes http://www.youtube.com/channel/.....?

    My website is http://www.wushantcm-treatment.com
    Thanks for any help!


  2. Nick Powers
    Plugin Author

    Posted 3 years ago #

    Can you give me an example of the http://www.youtube.com/channel link? With that I'll be able to describe how you can add it with a custom link.

  3. Wushan TCM
    Posted 3 years ago #

    This is a link to my YouTube site.
    Thanks for taking time with this issue.

  4. Nick Powers
    Plugin Author

    Posted 3 years ago #

    In the Custom Link section add a custom link with these settings:

    Link Name: YouTube Channel
    Prepend URL Text: http://www.youtube.com/channel/
    Append URL Text: ?feature=watch

    For Image URL you can use whatever you like, I pulled this from your site: http://www.wushantcm-treatment.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png

    Click Save Changes

    Once you have that in place go into the General settings for the plugin and enable the custom icon (click the check box next to its picture). If you want only a channel then disable the default you tube icon also.

    Click Save Changes

    Next, go into a user profile and you will see the new youtube channel icon there and the user can enter their channel. In this case you enter: UC6IWcWusYf4PB5YN7wmqpJw

    Click Update Profile

    Let me know how that works for you.


  5. Nick Powers
    Plugin Author

    Posted 3 years ago #

    Forgot one thing.. in the User Profile you will need to enable, turn on, that icon as well.

  6. Wushan TCM
    Posted 3 years ago #

    Hey Nick, it worked right away. Thanks for assisting me for this issue. You are doing a really great work!
    Once again, really appreciate your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Author Bio
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.