Support » Plugin: Pre* Party Resource Hints » Changelog missing 1.7.6.1

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Sam Perrow

    (@samperrow)

    @shirtguy72 I just released an update, and it adds it back to the readme.

    Thread Starter shirtguy72

    (@shirtguy72)

    1.7.6.2 For my install at least, cross origin button is null, cannot be checked/clicked.

    Plugin Author Sam Perrow

    (@samperrow)

    @shirtguy72 crossorigin is only intended to be used with preconnect or preload hints. Nothing else. If you change the hint type to one of those, the crossorigin checkbox should be usable.

    Thread Starter shirtguy72

    (@shirtguy72)

    With preconnect or preload, crossorigin button playing dead.
    I randomly rolled back to a previous version, I chose 1.7.1 and the crossorigin button again works as expected.

    Thread Starter shirtguy72

    (@shirtguy72)

    Also: Just confirmed the same with 1.7.3

    Plugin Author Sam Perrow

    (@samperrow)

    @shirtguy72 thanks for pointing this out. Which browser are you using?

    The crossorigin checkbox should be disabled when you don’t have preconnect/preload selected, so that it does not confuse users into inserting an invalid attribute. This is something I added in 1.7.5.

    Thread Starter shirtguy72

    (@shirtguy72)

    Kindly see screen capture. When trying to create Google Custom Search as Preconnect, Crossorigin check box is “dead”. Latest Version 1.7.6.2

    https://prnt.sc/11whalf

    Plugin Author Sam Perrow

    (@samperrow)

    Which browser are you using?

    Thread Starter shirtguy72

    (@shirtguy72)

    Chrome

    Plugin Author Sam Perrow

    (@samperrow)

    And you have tried to toggle between different hint types, meanwhile the crossorigin checkbox remains disabled? Could you also try to give your browser a hard refresh to clear its cache out?

    Thread Starter shirtguy72

    (@shirtguy72)

    Correct, I toggled between hint types, crossorigin totally disabled.
    In place of clearing my Chrome cache, I logged in from Firefox this time. (have never worked my admin from Firefox before.) Same issue. C-O button appears disabled in all instances for latest version.

    Plugin Author Sam Perrow

    (@samperrow)

    @shirtguy72 would you mind opening up your browser console and letting me know if you see any errors?

    This has worked flawlessly for me before, so I am trying to figure out how this could happen.

    Thread Starter shirtguy72

    (@shirtguy72)

    Warning and message, no errors but I did deactivate WP Optimize and Disabled Jquery Migrate just to see if I could get the button to work, no luck, same result.

    I just now also tried deactivating a slew of plugins trying to find a culprit, no luck.

    DevTools failed to load SourceMap: Could not load content for /plugins/wp-optimize/css/wp-optimize-global-3-1-8.min.css.map: HTTP error: status code 403, net::ERR_HTTP_RESPONSE_CODE_FAILURE

    JQMIGRATE: Migrate is installed, version 3.3.2

    Plugin Author Sam Perrow

    (@samperrow)

    @shirtguy72 Fixed this issue with 1.7.6.3. Thanks for quickly letting me know about it.

    Thread Starter shirtguy72

    (@shirtguy72)

    Confirmed, crossorigin working fine now.

    Left a 5 Star Review over one year ago, wish it could have been 6. Great Plugin! Great Support! Thanks for all your efforts!

Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.