Support » Fixing WordPress » changed wordpress url and email address – now can’t log in or load localhost

  • Resolved meriellloyd

    (@meriellloyd)


    Hi forum,

    I made a big mistake. I changed the wordpress URL (settings, general) and the account email address at the same time and now nothing is working.

    I didn’t get a email to say the address had changed.

    HELP!!!!

    I’ve had to create a new wordpress.org account to send this message.

    • This topic was modified 2 years, 8 months ago by meriellloyd.
    • This topic was modified 2 years, 8 months ago by meriellloyd.
Viewing 15 replies - 1 through 15 (of 18 total)
  • If Automatic focus singular structure uniform resource locator is picked,firefox freezing you’re misuse Associate in Nursing changed operator plan record. make the vital strides not to cripple this setting, which can shield you from getting to the web. Or of course maybe, give this workaround to your framework head.firefox freezing Snap Cancel. firefox sets hangs once you quit it

    A touch of the time once you shut firefox sets, it ought to stop responding and stay in memory, at any rate no firefox sets windows zone unit open.firefox freezing this may imagine firefox cements from working sensibly dynamic time you open it else you may even watch a “Close by firefox sets” window with a mistake message, firefox sets is starting at now running, at any rate isn’t responding. you need to then finish all firefox hardens shapes or restart the pc before you’ll have the decision to open up firefox cements firefox freezing (see “firefox cements is starting at now running in any case isn’t responding” mess up message – a way to deal with oversee fix it for elective causes and outlines).

    Close firefox hardens totally

    Snap the firefox hardens menu Fx57Menu , then snap Exit.
    Close any surprising trade boxes or right hand windows like the Library window.
    If firefox hardens structures that stay in memory at leave zone unit a revenant obstacle,firefox freezing endeavor the going with plans.
    Take a gander at your developments

    A risky extension will cause the issue, which may be settled by wrecking or uninstalling the development. For data on noticeable evidence and fixing issues achieved by lacking growthes, see the Troubleshoot enhancements,firefox freezing centers and apparatus stretching out rate issues to pick conventional firefox cements issues article.
    Under the applying Basics zone, click on Open Folder . Your profile envelope can open. Snap the firefox sets menu Fx57Menu , then snap Exit.

    firefox freezing Find and execute the sessionstore.js narrative and any copies, as sessionstore-1.js, sessionstore-2.js.
    Change the principle collection of trustees execution
    If you are using a go between auto-config record could hang once you want to stack area that don’t exist or that you basically haven’t opened starting late.firefox freezing to turn out if you utilize Associate in Nursing altered go-between configuration record:

    Snap the menu get Fx57Menu and select choices.
    In the General board, go direct down to the Network Settings segment.
    Snap Settings… . firefox freezing The association Settings expos up.
    Research your net security code

    Speculations between sure net security code (firewall, against contamination creating PC programs) should cause holds tight a few structures.firefox freezing you’ll have the decision to endeavor to piece your firewall to keep an eye in the unlikely event that it connects with the hang to escape.

    Crash proposes the horrendous happening like firefox keeps setting undefined or finishes of the blue. while flaring or mastermind change from your,firefox freezing a Mozilla Crash newsman ought to show up on your device’s screen. The underneath answer by experienced McAfee Antivirus Support can help you in getting the brilliant explicit lock in. in any case the virtuosos themselves propose you to attempt to fix the issue just before taking connect with from anyone.firefox freezing The surmises that you just will search for after so as to explore this issue zone unit as searches for after:

    Take a gander at whether the mishap occurs in test mode

    In case firefox freezing happens at startup, attempt to play out an ideal reinstallation. Regardless, if not, by then search for after the underneath steps circumspectly:

    o Update your code

    o Update the firefox cements

    o Update your Plugins

    o Update your drivers

    o Update your antivirus code

    o Check for malware or contaminations

    o Check to check if the mishap still occurs in primer mode

    o Check your apparatus

    o Check your RAM

    Most likely on the planet, all the as of late referenced advances a domain unit unequivocal and you’ll defy issue in playacting them. so as to fix the issue for this circumstance, firefox freezing the strong and strikingly talented McAfee Technical Support nerds will reinforce be the least whimsical explicit empower suppliers for you firefox freezing.

    Thread Starter meriellloyd

    (@meriellloyd)

    … i don’t understand. Could you say that in layman’s terms, please?

    Hi @meriellloyd ,

    You could go into the database (via terminal or a GUI like phpmyadmin) and in the options table restore the URL to the old one (I assume it was http://localhost/ earlier). The option you would need to check and change are “home” and “siteurl”.

    Let me know if this helps get your site back up.

    Thread Starter meriellloyd

    (@meriellloyd)

    Ok thanks. I have managed to change it but its just coming up with the error

    Not Found
    The requested URL /index.php was not found on this server.

    • This reply was modified 2 years, 8 months ago by meriellloyd.

    Most server applications like WAMP, XAMPP, and MAMP install PHPMyAdmin application that should be accessible with the URL http://localhost/phpmyadmin/. You would then be able to login with the MySQL credentials and then be able to view and manage your databases and its tables.

    And in your case try going into the WordPress database and try the options table changes as mentioned earlier.

    Also, the account/email address you added to your WordPress installation(s) are not in any way connected to your wordpress.org account.

    Thread Starter meriellloyd

    (@meriellloyd)

    Ok that’s good to know. I changed the settings but i’m now just getting error
    Not Found
    The requested URL /index.php was not found on this server.

    Ohh great, it seems you were able to do that.
    Could you check the web server root file location in MAMP where all the WordPress files are present to see if the file index.php is present?

    Also, it would be great if you could share if you are using the MAMP server on a Mac or a Windows system?

    Thread Starter meriellloyd

    (@meriellloyd)

    Yes, i can confirm it is there. I am using MAMP on a mac

    • This reply was modified 2 years, 8 months ago by meriellloyd.

    Okay great. Could you try to view the “readme.html” or “license.txt” files on the browser? So, the URLs would be something like http://localhost/readme.html and http://localhost/license.txt.

    If they open, there is something changed with the PHP configuration. If they do not, then its an issue with the Apache/Nginx configuration regarding the site root folder.

    Thread Starter meriellloyd

    (@meriellloyd)

    They don’t open. I just says it can’t be reached.. 🙁

    Okay, so something with Apache/Nginx is not working as required.
    1. Could you check the Web Server settings to make sure the folder path is the correct location where your files are? https://documentation.mamp.info/en/MAMP-Mac/Preferences/Web-Server/
    2. And also check the mamp port settings, https://documentation.mamp.info/en/MAMP-Mac/Preferences/Ports/
    3. And after that could you try to do a stop and start of all MAMP services? https://documentation.mamp.info/en/MAMP-Mac/Preferences/Start-Stop/

    @meriellloyd, I hope you changed the readme and license URLs to what your MAMP URLs look like.

    I just saw that MAMP has URLs like http://localhost:8888 or http://localhost:7888.

    So for you, the readme and license URLs would be something like,
    http://localhost:8888/readme.html,
    http://localhost:8888/license.txt
    OR
    http://localhost:7888/readme.html,
    http://localhost:7888/license.txt.

    By any chance, did you change them to the default port 80?

    Thread Starter meriellloyd

    (@meriellloyd)

    This was my original url to access wordpress back end. http://localhost:8888/CP%20wordpress/wp-admin/ does that look correct or should it just be http://localhost/

    I’ve done both your suggestions 1 and 2 from your last message.

    I only just bought my hosting with bluehost today… could that have something to do it with? before I was just viewing it locally.

    Thread Starter meriellloyd

    (@meriellloyd)

    No i did’nt change the default port.

    Those link still didn’t work.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘changed wordpress url and email address – now can’t log in or load localhost’ is closed to new replies.