Support » Fixing WordPress » Changed URL(domain) And Now I Can't Access Admin Panel

Viewing 11 replies - 1 through 11 (of 11 total)
  • You can probably log in through: http://www.laurierussell.org/wp-login.php

    laurierussell.com seems to be unavailable, and WordPress still want to get its files from there.

    If you can login to http://www.laurierussell.org/wp-login.php

    Go to settings – permalinks and set them to default.
    Deactivate your plugins.
    Save the settings
    Go to settings – general and change both WordPress Address (URL) and to what they should be. (I’m guessing: http://www.laurierussell.org)

    I’d also check with your webhost. Your site is slow and and .com is down so I would definetely contact them.

    That is the thing. I haven’t found a way to get into the admin area and work with the settings, because every time I login at http://www.laurierussell.org/wp-login.php it shoots me back to the “open DNS guide” stating;

    “Hmm, laurierussell.com isn’t loading right now.The servers that run laurierussell.com are having some trouble. This is usually just a temporary problem, so you might want to try again in a few minutes.”

    Do you happen to know how I can get to the admin area to change the settings?

    ok, I thought that only wp-admin linked back to the .com

    I suggest a two step approach:

    go to the link below and read it carefully.

    First do step ‘Edit wp-config.php’
    (backup wp-config.php first)
    Then try to log in to your site.

    If that works and you can get in,
    then do the next step: ‘Edit functions.php’
    (backup functions.php first)

    After that, remove the lines that you did in step 1 & 2.

    [EDIT]

    Added the link http://codex.wordpress.org/Changing_The_Site_URL

    Ok, I see what we’re trying to do. Before I try this out (and this is probably an obvious question), where and how would I edit the wp-config.php? Would I just input the; define(‘WP_HOME’,’http://example.com’); and define(‘WP_SITEURL’,’http://example.com’);
    into the url at the end with http://laurierussell.org in place of the example?

    This is what I input. http://laurierussell.org/wp-login.php/define(‘WP_HOME’,’http://laurierussell.org’);define(‘WP_SITEURL’,’http://laurierussell.org’);

    I didn’t work, but I presume I’m probably way off.

    Yes, what you do:

    You log into your ftp program.
    In your WordPress root folder you will find a file called wp-config.php

    You open this file (after saving a copy) and then you add these two lines to it and save.

    define('WP_HOME','http://laurierussell.org');
    define('WP_SITEURL','http://laurierussell.org');

    Ok, I see what you mean. I currently don’t have the slightest Idea whether I have access to an FTP site to be able to change the values… I’ll have to determine that. They suggest Firezilla as an app option for FTP. Would you recommend it?

    Yes, filezilla works fine.

    Ok great! I will work with it and see what comes of it. I really appreciate all the help Mike.

    Thats quite allright, I’ve had the benefit of others helping me along as well.

    Bobkubz – I think I had the same problem a few days ago. I changed the url in WordPress and then couldn’t login.

    So I found out how to change it back so at least I’m logged in again: I went to Dreamhost (my host) ->phpMyAdmin for the old site, clicked on Structure tab, then clicked on EDIT picture opposite the wp-options. The I edited (but don’t delete it 🙂 ) the site url back to the old one.

    I am migrating myself to another url and it’s a nightmare I must admit…

    Good luck!

    Eli

    Helloo there i am working on one wordpress site but unfortunately i made a mistake i have changed “permalinks” and wp-admin access is not allow mw to log in please help me what i do??

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Changed URL(domain) And Now I Can't Access Admin Panel’ is closed to new replies.