Support » Fixing WordPress » Changed URL in general settings now page is not available

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator t-p

    (@t-p)

    change them properly. If you know how to access phpMyAdmin on your host, then check the wp_options Table (Note: The table prefix of wp_ may be different if you changed it when installing), and make sure siteurl field and home field are correct. See https://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database

    Thu

    (@thunguyenmosey)

    I accessed phpMyAdmin and changed the URL back to what it was using the link above.

    Now when I try to access the page it says: This website is temporarily unavailable, please try again later.

    This is an improvement from the error, but what else do I need to do to get it back and running like I never changed it?

    Thu

    (@thunguyenmosey)

    Now I get this message:
    This either means that the username and password information in your wp-config.php file is incorrect or we can’t contact the database server at jos1233207362104.db.10126489.hostedresource.com. This could mean your host’s database server is down.

    Are you sure you have the correct username and password?
    Are you sure that you have typed the correct hostname?
    Are you sure that the database server is running?

    Thu

    (@thunguyenmosey)

    The problem is resolved.

    Thanks for your help!

    Moderator t-p

    (@t-p)

    glad to know it 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Changed URL in general settings now page is not available’ is closed to new replies.