Support » Fixing WordPress » Changed Site URL

  • Resolved CrashRyan

    (@crashryan)


    In my WordPress SETTINGS option, I specified the SITE ADDRESS (URL) value to http://sample.com/test.php

    It should be http://sample.com

    After I removed the “test.php” in my settings, none of my web pages would show up.

    Anyone know why this would happen? I opened/saved all my pages, just to make sure the GUID in the database would refresh, but no luck.

    Anyone ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • cjc1867

    (@cjc1867)

    The settings you have made are now saved in the database, so you need to change it there or from here

    CrashRyan

    (@crashryan)

    Well, after I updated the URL in the WordPress settings screen, I verified that the wp_options table had my changes … it did. The only other table I can find with the old info was in the wp_posts table. The GUID field had test.php as part of the value [but only for revisions].

    Other than that, i can’t find any other PHP file or database entry still showing test.php in the URL.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Changed Site URL’ is closed to new replies.