Support » Networking WordPress » Changed site to multisite – won't run

  • Resolved rozewindadmin


    Hi. I just reinstalled WordPress. I following the instructions to make it multisite. When I tried to access the site, it told me this: “Error establishing database connection.” When I try to access wp-admin, it gives me this:
    Error establishing database connection

    If your site does not display, please contact the owner of this network. If you are the owner of this network please check that MySQL is running properly and all tables are error free.

    Could not find site Searched for table wp_blogs in database [ removed ]. Is that right?

    What do I do now? Read the bug report page. Some of the guidelines there may help you figure out what went wrong. If you’re still stuck with this message, then check that your database contains the following tables:


    I have gone into phpMyAdmin and created the tables in the database. I tried to repair the database in cPanel and check it. cPanel said that they were ok. This is what is in the .htaccess file:

    [Code moderated as per the Forum Rules. The maximum number of lines of code that you can post in these forums is ten lines. Please use the pastebin]

    If someone sees what I did wrong, please let me know. I am getting very frustrated over not being able to access wp-admin or the main site. Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello. I am using pastebin to show my problem. the link is Please go there to see what my problem is and tell me what I am doing wrong or if there is something wrong elsewhere. Thank you.


    Good monkey butter, son! Don’t ever EVER EVER post ANYTHING with your passwords in it!

    Change the password for the jacob713_rzwnd2 account RIGHT NOW BEFORE YOU DO ANYTHING ELSE!

    DO IT!

    Okay did you do it?

    Now. As we can’t see your site, you’ll have to go into the DB and check it jacob713_rozewind2.wp_posts does exist at all. Does it?

    Yes, I did delete that pastebin. Yes the wp_posts does exists. Here are all of the tables that exist in the database in a pastebin:

    Remove the multisite lines from your wp-config and see if the site comes back.

    Why do you want us to remove the multisite lines? My intention is to make this website multisite. Thank you. I am trying to use Joomla! and jCore. They work. Drupal doesn’t. The reason I mentioned these others is I need to get this going and WordPress is giving me problems. One other question, please, is can I put the backup of the WordPress site into it’s own subdirectory under public_html and have it work? Sorry, but I need to get this up and running. Thank you.

    I already installed Joomla! and jCore into a subdirectory under the public_html and they work. Thanks.

    To diagnosis the issue. That’s all.

    Part of troubleshooting means go back to step one. But you’re on joomla so have fun 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Changed site to multisite – won't run’ is closed to new replies.