Changed settings, now can't get into blog! (4 posts)

  1. morrinj2
    Posted 6 years ago #

    Can anyone help me please!!
    I installed a blog today on my website. I added it into directory /blog/. then I was playing around with settings and I went in and changed the blog folder to 'news'... Now I can't get into the blog at all! keeps telling me I have a 404 error every time I try to access any area of it.

  2. morrinj2
    Posted 6 years ago #

    Worked perfectly! thank you Ipstenu!

  3. marialipani
    Posted 6 years ago #

    Hi, I just tried this method and now have the following message: Warning: require_once(TEMPLATEPATH/lib/classes/css.php) [function.require-once]: failed to open stream: No such file or directory in and then the name of the file location. What did I do wrong?

    The original problem in case this is helpful is that I was in the Settings and I changed the address from: http://example.com to http://www.example.com

    Then I was immediately locked out.

    Any help would be greatly appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.