Support » Fixing WordPress » Changed permalink structure – locked out of WP Admin

  • I had a site using version 3.6 and hadn’t worked on it for a couple months.. just updated to 3.6.1. I went to settings-permalinks and changed the permalink structure to ‘posts’ and saved. I then saw the 500 error and saw the same error when I went to my site’s homepage. I know I have done this in the past with 3.6 and never had this issue. Anyone know why this is happening? I even re-installed WordPress and tried doing this again for the new site and it happened again

Viewing 1 replies (of 1 total)
  • Moderator t-p


    Error 500 ISE is very generic and can be caused by numerous underlying issues. Here are some thing you can try to solve it:
    – Your first step should be checking your site’s error logs for a more specific error message. If you need help locating them, ask your hosting provider to help you with that.
    – check with your host if the domain name is configured properly to point to public_html folder
    – It may indicate .htaccess issue. Regenerate .htaccess, and be sure the encoding in your text editor is Unicode No BOM
    – It may also indicate a problem with the configuration on the server. Usually your hosting company tech support can help.
    – it could be problem with the plugins, try resetting the plugins folder by FTP or phpMyAdmin.
    – it could be a problem with the theme. Momentarily, try switching to the default WordPress theme via FTP or whatever file management application your host provides by renaming your current theme to rule out any theme specific issue.
    – If the above troubleshooting steps fail to resolve the issue, try manually re-uploading all files and folders EXCEPT the wp-config.php file and the /wp-content/ directory from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones. Read the Manual Update directions first!

Viewing 1 replies (of 1 total)
  • The topic ‘Changed permalink structure – locked out of WP Admin’ is closed to new replies.