Support » Fixing WordPress » Changed permalink name and now I can't login as an admin

Viewing 7 replies - 1 through 7 (of 7 total)
  • dhunink

    (@dhunink)

    yeah, open your wp-config.php and change back the url.
    Then google for ‘moving wordpress blog’

    By the way, check out the WP codex about this!

    terriedeon

    (@terriedeon)

    I checked the wp-config.php file in the /public_html/blog folder and the url is not there. I also checked out wp-settings file which if referred to in wp-config. Any other ideas of where to fix this?

    Looked at the WP CODEX and searched for WP_HOME in the file. Not there.

    Terrie

    Khang Minh

    (@oddoneout)

    Actually you will have to add the url to the config file. Anyway, the best way to do this is login into your phpmyadmin and change the two options: siteurl (id 1) and home in the option table.

    terriedeon

    (@terriedeon)

    OK – Went back and followed the steps in the CODEX mentioned above. It is still not displaying correctly (theme) and I still can’t login to WP. When I try to go to http://www.helpiamacaregiver.com/blog/wp-admin, I receive a 404 message.

    I’m not sure how to go about logging into phpmyadmin. I haven’t done that before.

    Any other assistance would be greatly appreciated.

    Terrie

    govpatel

    (@govpatel)

    I have video on my website that walk you step by step on resetting your urls using functions.php or database use the method you comfortable with.

    terriedeon

    (@terriedeon)

    govpatel – you video was a lifesaver. Thanks so much. Do I need to go back to the php files I manually edited and remove the lines I put in from the CODEX above?

    Thanks!
    Terrie

    govpatel

    (@govpatel)

    You are welcome Yes as I said in video those lines are in functions.php to just reset urls delete them once your urls are set

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Changed permalink name and now I can't login as an admin’ is closed to new replies.