WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Changed my Permalinks fro 'Dafault' to 'Post name' not working

[Resolved] Changed my Permalinks fro 'Dafault' to 'Post name' not working

  • albertluns

    @albertluns

    Recently I installed Platinum SEO and tried to change my Permalinks from ‘Default’ to ‘Post Name’ but when I went back to my post to view after the edit, it says “website not found”. Did I do something wrong? Please advice.

Viewing 5 replies - 1 through 5 (of 5 total)
  • noahjonah

    @noahjonah

    Does it go back to normal after deactivating/deleting the plugin?

    albertluns

    @albertluns

    I did not deactivating/deleting the plugin, I just changed it back to “default” option and it works normally. I would still prefer to have the “Post Name” option if possible. Any suggestion what I should do to change it to “Post Name” option without problem?

    ricardusexa

    @ricardusexa

    albertluns

    @albertluns

    Thank you for the link to “Using Permalinks”. It says that “The URL to each post should be permanent, and never change — hence permalink.” Does that mean that I cannot change my existing permalinks from ‘Default’ to ‘Post Name’ anymore? In other words, I am stuck with ‘Default’ permalinks? Any alternative to change to ‘Post Name’ permalinks?

    albertluns

    @albertluns

    Hi ricardusexa, thank you for the link to ‘Using Permalinks’. I have tried changing the permission of .htaccess file to 666 and now I have converted all my posts to Post-name permalinks successfully. I have also changed back to 644. Thanks again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Changed my Permalinks fro 'Dafault' to 'Post name' not working’ is closed to new replies.
Skip to toolbar