All In One WP Security & Firewall
[resolved] Changed login url (3 posts)

  1. ryanhodson
    Posted 1 year ago #

    In the all on one wp security plugin.

    I changed my url from postcardsfrompete.com/wp-admin

    to postcardsfrompete.com/pete_admin/

    when i log in. It takes me to a forbidden page (403) that says I don't have permission to access this page.

    I can not login in to my wordpress now. Can I change that back manually?


  2. wpsolutions
    Plugin Author

    Posted 1 year ago #

    See below for instructions to get your system back to before you installed the AIOWPS plugin:

    1) The first thing to do is deactivate the plugin via FTP by using the instructions here:
    (Fast forward to around 10:00 min)

    2) Also if you had activated any firewall rules, restore your htaccess file to the original:

    The above will allow you to login but when you reactivate the plugin the "rename login page" settings will still be in the wp_options table so don't reactivate the plugin yet.

    3) If you don't mind entering the configuration for the AIOWPS plugin again and if you are familiar with PHPMyAdmin, you can do the following.

    i) log in to your DB using PHPMyAdmin.

    ii) Go to the WordPress "options" table.

    iii) Then look for the entry called "aio_wp_security_configs" and delete it.

    iv) Re-activate the AIOWPS plugin

    The above will clear all settings for the plugin and hence should allow you to login.

  3. ryanhodson
    Posted 1 year ago #

    thank you... will try that now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic