WordPress.org

Support

Support » How-To and Troubleshooting » Changed HTML in one post – now all posts below are italicized

Changed HTML in one post – now all posts below are italicized

  • Hello,

    I was working on an article and I wanted to put something in blockquotes, so I edited the HTML. When I updated and got out of it, the rest of my post was mysteriously italicized, <em> added every line — twice! Then I discovered that it had changed ALL of my previous posts the same way, but only below the line that I had block quoted. Removing the tags had no effect. Any explanation? I’d LOVE to undo this, but when it comes to WP and HTML I have only a service-level knowledge.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Sounds like you may have accidentally left an un-closed <em> tag somewhere?( or not) Do you have a link to the site?

    Never-mind I got it.. Wow! look at all those!!

    🙂

    blockquote><em><em><em> </em></em></em>
    
    <p align="center"><em><em><em><em><em><strong>KILL ALL COMPUTERS</strong></em></em></em></em></em>
    
    <em><em><em><em><em> </em><em> </em></em></em></em></em>
    </blockquote>

    It looks like that is where the problem started.

    That’s just it! I never put any of those in there, they just appeared out of nowhere. Weird! Putting a bunch of </em> at the end still doesn’t fix it. Any other ideas?

    Oh, my website is plpfilms.com. Thanks!

    It looks like it’s just that one post that has a crazy number of <em> tags. I don’t know how that happened, but I would delete that post and re-post it. You can edit the timestamp to preserve the original time that you posted it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Changed HTML in one post – now all posts below are italicized’ is closed to new replies.
Skip to toolbar