WordPress.org

Support

Support » How-To and Troubleshooting » Changed hosts, things have gone wonky

Changed hosts, things have gone wonky

  • I recently moved hosts and as I have, things have gone all wonky. The main site works fine, and I can publish posts okay, but when I draft something and go to preview it I get a 404.

    These are the things I’ve tried:

    • De-activating all plug-ins
    • Deleted all files and re-uploaded WordPress files
    • Erasing all my cookies and cache
    • Created a new administrator user to see if I could view drafts like through that account (had the same result)

    The site is: http://www.liamgetreu.com/.

    I have no idea what the next step is to try and figure this out and was hoping for the community’s advice.

    Update: Looking at a few other things, I think the issue has to do with users and user privileges. Where previously stats were not logged when I was logged in (as an administrator) it now seems like they are. I assume therefore it’s a permissions issue I can’t resolve.

    Thanks,

    Liam.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Changed hosts, things have gone wonky’ is closed to new replies.
Skip to toolbar