Support » Fixing WordPress » Changed Home URL in Admin Pannel

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi @procz,
    You can update the SITE URL and HOME URL via phpMyAdmin in ‘options’ table. You can see both the entries in the top 2 rows.

    Thanks if this helps!

    That does not help me. My only Option is either to find the file and change it or change something over the wp admin layout pannel..

    Hi @procz,
    Try adding these 2 lines in wp-config file in the WP root:

    define('WP_HOME','http://example.com');
    define('WP_SITEURL','http://example.com');

    Please note that you’ll not be able to change the URLs anymore from the admin section once you use this method to fix the error.

    Thanks!

    This doesn’t help too..
    But thank you a lot!!

    I am really getting desperate now :-/

    I only have to change the content after the slashes in .com/…/…

    But I find absolutly no way..

    See Changing The Site URL « WordPress Codex for recovery instructions. Those are your only options.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Changed Home URL in Admin Pannel’ is closed to new replies.