Support » Fixing WordPress » Changed “general option” and now site messed up.

  • ryannagy

    (@ryannagy)


    Hello – Under “General Options” I made the mistake of changing the “WordPress address (URI).” It is now different than Blog address (URI).

    I want to change it back, but I cannot. Everytime that I try to change it I get, “must enable referers.” I have tired virtually every option to do that that I can. I have deleted cookies, added a firefox referrer extension. I tried it from Opera. Nothing seems to work.

    All that I want to do is change the WordPress address back to where it was, so that my site will look normal again and I can start using it.

    Can anyone help? Can I download one of the .php pages via Dreamweaver and then change some settings?

    Any help would be appreciated – Ryan

Viewing 3 replies - 1 through 3 (of 3 total)
  • Chris_K

    (@handysolo)

    Just say no to editing php with dreamweaver! Besides, the setting you borked is stored in the database. 😉

    See if this guide will help you.

    ryannagy

    (@ryannagy)

    Yea, Ok, I’m starting too see the logic of NOT using DreamWeaver.

    I was able to edit the settings in my databse using the instructions here:

    http://wordpress.org/support/topic/59959?replies=3

    All is right with the world – Thanks – Ryan

    Chris_K

    (@handysolo)

    Distressing – I see the guide link I posted was deleted for some reason. Makes my last post look silly!

    Glad you got it sorted out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Changed “general option” and now site messed up.’ is closed to new replies.