[resolved] Changed domain name, can't change it in "options" (4 posts)

  1. thecurbside
    Posted 9 years ago #


    Recently I bought the domain name "thecurbside.net", and I used the masking option to cover up my subdomain name "block.vphost.net". I then decided to get a hosting plan to directly use my domain name with rather than masking the subdomain, and I was warned that the site might look "messy" for a while because of the change.

    I then was told that the transformation of plans was complete by my hosting provider, but it still looked "messy". I went through all of my .php files in the ftp server to see what was going on, but I couldn't figure it out. I then logged in to my admin panel (also "messy"), and figured out that in the "options" panel, in the textbox for my blog URLS etc., it still said "block.vphost.net". I tried changing it to my domain name, but then I got the dreaded message many people have gotten -

    Sorry, you need to enable sending referrers for this feature to work.


    I read many of the wordpress help topics, but none of them worked! Can you please help me?

    By the way, I'm using WordPress 2.0.2 (which probably matters)

  2. moshu
    Posted 9 years ago #

    The easiest way to fix it: go into the database and change the two values:

  3. thecurbside
    Posted 9 years ago #

    Thank you, I will try that and update whether it works or not (which it probably will).

  4. thecurbside
    Posted 9 years ago #

    Thanks alot! It worked perfectly fine :)

Topic Closed

This topic has been closed to new replies.

About this Topic