The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] Changed domain name and sub-directory site no longer works - 404 (2 posts)

  1. mauricen
    Posted 4 years ago #

    I had a multisite up under domain XXXXXX.com, with multisite and the sub-site set to XXXXXX.com/it/

    We changed the domain name for the site to YYYYYY.com. Domain name was changed in all database tables.

    The main site works at YYYYYY.com, but YYYYYY.com/it returns a 404 page error within the template.

    I can log into admin. All sites are there.

    When I go to the admin for the /it site. the URL shows YYYYYY.com/it/wp-admin and I can go through the menus, but all of the data is for the main site, and it is not showing any page data for the /it site.

    So, can't see the /it site in HTML, can't access the admin data for /it.

    Does anyone have any idea what is going on? I have worked on this for a day and cannot get anywhere. Neither can the server support people. I would be ever so grateful if someone has ideas.

  2. mauricen
    Posted 4 years ago #

    Solved my own issue.

    For anyone in this spot...

    Under Network Admin / Sites

    Select your site and show the first page of info

    Make sure the sub-directory is in the Path field and not attached to the domain name

    Make sure the "Update siteurl and home as well." checkbox is checked.

Topic Closed

This topic has been closed to new replies.

About this Topic