WordPress.org

Support

Support » Installation » [Resolved] Changed Blog Name in both fields in error

[Resolved] Changed Blog Name in both fields in error

  • glutenfreerecipebox
    Member

    @glutenfreerecipebox

    I was following the instructions for configuring WordPress for SSL certificate in conjunction with WP eCommerce and misunderstood what to change in the url. Besides adding an s to the http, I add “.shop” prior to mydomainname. Now I cannot get back into WordPress Admin. I went into my hosting database and changed the url to https, and that did not help. Per the instructions for WP eCommerce I added some code to my function.php file removing the template redirects.

    Any help would be appreciated. My site works, but I just cannot log in.

    I also am not sure why my pages do not load as https. They’re suppose to, right?

    I followed the instructions at this link http://coliq.wongkediri.com/wp-ecommerce-enable-ssl-with-no-pain.html

Viewing 6 replies - 1 through 6 (of 6 total)
  • glutenfreerecipebox
    Member

    @glutenfreerecipebox

    I just spoke to my hosting provider and they cannot figure out which WP file in my database would need to be corrected to change the urls. That is all I need, and of course, how to change it.

    Thanks so much!

    There are different Ways to reset your urls and I have two simple ways to reset urls videos on my website

    You can find text how to here

    http://codex.wordpress.org/Changing_The_Site_URL

    glutenfreerecipebox
    Member

    @glutenfreerecipebox

    Thanks govpatel!

    I actually found an earlier post stating to add the following in the ?? file. I think it was the function file. Cannot recall now.

    define(‘WP_HOME’,’http://example.com’);
    define(‘WP_SITEURL’,’http://example.com’);

    You added them in wp-config.php for your reference.

    I read that post if you check your Settings General now urls will be grayed out so you will not be able make changes to urls

    glutenfreerecipebox
    Member

    @glutenfreerecipebox

    I had the same problem on other pages and once I forced them to https they were fine. I think I just need to wait until someone on the WP Commerce site can help me. What do you think?

    glutenfreerecipebox
    Member

    @glutenfreerecipebox

    All fixed now! Simple fix. I just need to go to the Admin tab in WordPress HTTPS and click at the bottom of the page, “Update Page urls”. I also clicked, “Fix Product Group Permalinks”. One or both of those fixed the problem. I now deleted the code in the function file and I still have access to my WP admin page.

    Thanks again for all of your help. Now I can go to sleep peacefully!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Changed Blog Name in both fields in error’ is closed to new replies.