Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Change thumbnail size

Viewing 12 replies - 1 through 12 (of 12 total)
  • I had to go into the gallery settings, find the thumbnails portion and use the option to override the default dimensions. Then go into the gallery and regenerate the thumbnails.

    I’ve done that, set them all to 200×200 in Gallery Settings > Basic Thumbnails
    Then resized them all in Manage Gallery > Regenerate Thumbnails

    BUT they’re still all small.

    Here’s some more info.

    The thumbnails on the webserver have actually been resized to 200×200.
    But the images that are showing on the page are cropped to 91×68

    The bizarre thing is that the images being displayed are coming from an address that seemingly doesn’t exist (domain name replaced) . . . http://mysite.com/nextgen-image/51/91x68/crop/9097fe73f62dce1b5b76432e02634c3c in other words the root public_html folder which only contains the standard wordpress files and folders.

    As if they’re being generated on the fly.

    I’ll keep looking and let you know what I find out.

    nrenee

    (@nrenee)

    Hey Jim,

    Did you ever figure out a solution for this? I am dealing w the exact same problem which has thrown me completely for a loop on how to resolve this. I, too, noticed the thumbnails coming from a directory that doesn’t exist.

    aholsteinson

    (@aholsteinson)

    It seems that Nextgen 2 is not applying the thumbnail size that is set on:

    Gallery -> Other Options ->Thumbnail Options

    …to gallery thumbnails within albums (which are always shown at 91×68) but it does applies it to thumbnails when viewing a single gallery. I am having the same issue, have an album on the homepage showing the latest 10 galleries and want to change the size of the thumbnails but it doesn’t works.

    Hopefully someone has found some sort of solution to this.

    tizz

    (@tizz)

    aholsteinson

    (@aholsteinson)

    Thanks tizz, that did work for setting the thumbnail size of the album. Unfortunately it is not a solution for what I am trying to do, but for that I think I’ll start another thread.

    nrenee

    (@nrenee)

    HA! I think I have found a temporary solution:

    http://wordpress.org/support/topic/nextgen-gallery-resizing-my-album-thumbs?replies=18#post-4550872

    Scroll down to @rakupa‘s post… The creators of nextgen have stated that this quick fix does work.

    tizz

    (@tizz)

    @nrenee no, solution for extended album page is applying what you can read in the URL I’ve posted.
    That author’s note was good 3 weeks ago, in current version resizing thumbnail in extended album is a default feature as said.

    aholsteinson

    (@aholsteinson)

    Thanks nrenee that worked for me!

    Using Nextgen 2.0

    nrenee

    (@nrenee)

    @tizz
    I appreciate your input.

    I was looking for a solution for the basic compact album and the solution in the link I provided worked just fine for me.

    Plugin Author photocrati

    (@photocrati)

    Thanks for everyone’s input on this topic. We really appreciate all the community input for sorting out this issue.

    – Cais.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Change thumbnail size’ is closed to new replies.