Support » Plugin: Feedburner Optin Form » Change the font size

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Adventurous Miriam

    (@adventurous-miriam)

    Hello again,

    Also, I get the message: “The feed does not have subscriptions by email enabled” when I test a sign-up. I have made sure that my feeds are active on feedburner.com, so that is not the problem. I have also tried to delete the plugin and activating it again, but I still get the same message. Can you please help?

    Thanks,
    Miriam

    Plugin Author jp2112

    (@jp2112)

    @Miriam

    You need to add some CSS to your local stylesheet. The element is a H4 nested inside the optin-single ID, so it would need to look like this:

    #optin-single h4 { font-size: 26px !important }

    Plugin Author jp2112

    (@jp2112)

    Make sure you are pasting the Feedburner ID only (not the full feedburner URL) into the plugin settings page.

    If it still does not work, see the answer from markspeeding here.

    Thread Starter Adventurous Miriam

    (@adventurous-miriam)

    That did it! Thank you for your awesome help, jp2112!

    The form is installed, appears on my posts, and I have added the shortcode to a post, but I still get the message that Feedburner is not enables. I am wondering if I have the correct Feedburner ID?? were do I get that?
    http://www.olivesandfigschronicles.com

    Plugin Author jp2112

    (@jp2112)

    Next time please create a new thread instead of hijacking an existing (old) one.

    This issue is addressed in the FAQ.

    Your feedburner ID is the last part of your feedburner URL.

    Ex: your feed is http://feeds.feedburner.com/mycoolwebsite

    Then ‘mycoolwebsite’ is your ID.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Change the font size’ is closed to new replies.