WordPress.org

Support

Support » Plugins and Hacks » Better WordPress Recent Comments » [Resolved] Change the default (Gr)avatar

[Resolved] Change the default (Gr)avatar

  • HI

    Is there a way to change the default Avatar used in the “Better WordPress Recent Comments” widget? I’ve changed it for the comments in the article already and would like to use the same image also for this widget.

    Thanks
    Norbert

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Khang Minh

    @oddoneout

    Hi Captain.Nemo,

    BWP RC should use the default gravatar you set, maybe you’re still seeing a cached comment list. Pay a visit to the plugin’s page or re-save the widget, that will invalidate the cache.

    Hi

    Thanks for the reply. For a test I changed the Discussion Settings in WP from “Mystery Man” to “Gravatar Logo”. After I cleared the cache.

    But the widget still shows the “Mystery Man” gravatar. Same happens from new systems which do load the site the first time (and I don’t use caching plugins). Any idea how to change it to my blog specific avatar?

    Thanks
    Michel

    Plugin Author Khang Minh

    @oddoneout

    I meant my plugin’s cache, not another cache plugin. You can invalidate the cache by editing a comment in admin area or by visiting BWP RC’s plugin page (Template Options tab or Instance tab).

    Hope that helps.

    Hi

    OK, after chaning a property in the widget, in my case the title, the “Gravatar Logo” is now displayed instead of the “Mystery Man”.

    BUT, I use a own Gravatar, how can I make sure the BWP RC widget is using the avatar defined in the theme?

    Thanks
    Norbert

    Plugin Author Khang Minh

    @oddoneout

    That will be a feature for the next version, if you can wait ;).

    Sounds good, thank you 🙂 Can you may already tell when +/- you plan to release this update?

    Cheers
    Norbert

    Plugin Author Khang Minh

    @oddoneout

    1.2.0 is expected to be released this week :).

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Change the default (Gr)avatar’ is closed to new replies.
Skip to toolbar