Support » Plugin: Change Text Case » Change Text Case upgrade not working

  • Resolved beggers

    (@beggers)



    The previous version of Change Text Case had been working fine. However, I upgraded
    to 2.01 and no longer see the icons and the shortcut keys don’t work, either.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Michael Aronoff

    (@masterk)

    The link you posted does not work for me. You are the second person to report this but I need details to find the problem. Do you have any other plugins that add buttons to TinyMCE? Have you done any testing?

    I have done pretty extensive testing on multiple sites, with multiple versions of PHP and different themes and other variables and not been able to recreate this issue.

    If you are the admin of that site contact me at my website (http://www.ciic.com) and I can work with you directly. Otherwise I need more info about what the conflict could be in order to fix it.

    These plugins add features to TinyMCE. I tried disabling all of them but it didn’t help:

    Cleanup HTML

    TinyMCE Advanced

    TinyMCE Page Break Button

    TinyMCE Spellcheck

    I will contact you at your site for further assistance. Thanks.

    Plugin Author Michael Aronoff

    (@masterk)

    We have not been able to find the conflict but have worked around it for now. If anyone else has a similar problem please post as much detail as possible so I might find a solution.

    I have just had the update and all the buttons have disappeared off the wp edit Pro
    the plugin was activated. I uninstalled the plugin and reinstalled yet no change.

    Change case appears in the settings options and allows the selection for shortcut keys,
    however they do not work in wp edit pro nor do the buttons show on the editor

    Im running

    WP Edit Pro Version: 4.4.2
    WordPress Version: 4.8.1
    PHP Version: 7.0.23
    HTML Version: 5.0
    MySql Version: 5.5.32
    jQuery Version: 1.12.4

    WordPress 4.8.1 running Fashionistas theme.

    Can you provide an older version of the plugin? I applied the 2.0.2 and the icons do not appear and the shortcuts don’t work. Previously it worked fine. When I upgraded I did upgrade a few other plugins, I’ll try backing those out and see if things are resolved. Not sure what information you need from us that might resolve the problem?
    Thanks.

    Plugin Author Michael Aronoff

    (@masterk)

    In order to fix the problem I need to nail down what the conflict could be. If someone has time to contact me at my website https://www.ciic.com/contact-us/ and let me know all the plugins you use and if possible a copy of your functions.php from your theme then I might be able to recreate the problem and figure out how to fix it.

    In the meantime for everyone else here is a link to the old version. I have forced the version number in this file to 3.x so that you will not get any more updates until the next major version.

    Plugin Author Michael Aronoff

    (@masterk)

    OK, so it seems the conflict is with WP Edit Pro. I have contacted the author of that plugin and hopefully we can find a solution.

    Until then if you are not using the Google Fonts feature of WP Edit pro then you can uncheck the box and disable that and both plugins will work together again.

    I just thought I’d mention that I don’t use WP Edit Pro and the upgrade still didn’t work for me.

    Plugin Author Michael Aronoff

    (@masterk)

    Please contact me at my website (http://www.ciic.com) and let me know a full list of plugins you use and any testing you have done to narrow it down.

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Change Text Case upgrade not working’ is closed to new replies.